
 

 

About TechnoPhotoshop: This session is an excerpt from 

TechnoPhotoshop. In TechnoPhotoshop, students create a digital 

scrapbook. To start, students learn how to use a camera to take 

high-quality photographs. Once a library of images has been 

established, the program Photoshop is used to transform the 

pictures into scrapbook pages. Ranging from whimsical to wacky, 

each page is a creative expression of the artist. 

 

SESSION 2 
FILTERING FUN 
 

In this session, students are introduced to Photoshop photo editing software. To 

start, they learn about the program environment. Afterwards, they open a 

picture and experiment with the filters to change the overall appearance of 

the image. Once familiar with this editing technique, they apply different filters 

to the same image, and save each version. These images are then used to 

create a scrapbook page. Each image is arranged using both the Free 

Transform and Warp modes, to produce an interesting layout. Text is then 

added to describe the images.  
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Session 2 Review: About Photoshop 
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Session 1: Filtering Fun 

Getting Started 

Overview 

In this session, students are introduced to Photoshop photo editing software. To start, they learn 

about the program environment. Afterwards, they open a picture and experiment with the filters 

to change the overall appearance of the image. Once familiar with this editing technique, they 

apply different filters to the same image, and save each version. These images are then used to 

create a scrapbook page. Each image is arranged using both the Free Transform and Warp 

modes, to produce an interesting layout. Text is then added to describe the images. 

Materials 

 Photoshop CS2 

 Photoshop folder 

 Page 1 sample file (Optional) 

 Session 2 Review Questions (Optional) 

 Session 2 Skill Review (Optional) 

 Filter photo (Optional file for Assignment) 

 Buildings photo (Optional file for skill review) 

 Poster sample file (Optional file for skill review) 

 Girl photo (Optional file for extension activity) 

 Blurry Background sample file (Optional file for extension activity) 

 Photoshop Toolbox flashcards (Optional) 

Teacher Preparation 

(Refer to the Preparing to Teach section of this guide for instructions) 

 Copy the Photoshop folder to a location where students can access the files. 

 (Optional) Print in color the flashcards. Separate and mount or laminate each card to 

increase durability. These flashcards can be used to create bulletin boards or used to 

predict or review the function of program tools. 

Teaching Strategy 

In this session, students are introduced to Photoshop. Explain scenario to students: 

 

In this project, you are going to create a digital scrapbook. In each session, 

you will learn new Photoshop tools and techniques to edit photos. These 

photos will then be combined with text, objects, and effects to create  

eye-catching scrapbook pages.  
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In this session, you are going to get to know the Photoshop environment by exploring the 

parts of the program window such as the Toolbox, Options Bar, and Palettes. Afterwards, 

you will open a picture in Photoshop and apply filter effects to change the appearance 

of the image. These images will then be arranged in a document to create your first 

scrapbook page.  

 

 

 

 

Assignment 6 Introduction to Photoshop 

 

In this assignment, students are introduced to the Photoshop environment. To start they label the 

parts of the Photoshop window including the Menu Bar, Options Bar, Toolbox, Document 

Window, Palette, Palette Well, and Go to Bridge. Afterwards, they take a closer look at the tools 

in the Toolbox. Once familiar with the content of the Toolbox, they experiment with selecting tool 

options from the Options Bar. The assignment ends with students closing, moving, opening, and 

resetting palettes. 

 

Introduce the following terminology: 

 Photoshop: A type of photo editing software. 

 Menu Bar: A bar at the top of the window that contains menus used to organize tasks. 

 Options Bar: A bar below the menu bar that displays options for the active tool. 

 Toolbox: A box that contains tools to select, add, edit, or move objects. 

 Document Window: A window that displays the active open file. 

 Palette: A box that contains options to monitor and modify an image. 

 Palette Well: An area at the top of the window used to organize palettes in the work 

area. 

 Go to Bridge: A tool that opens Adobe Bridge, which is an organizer used to locate, 

manage, and rename files. 

 

Assignment 7 Have Fun with Filters 

 

In this assignment, students apply different filter effects to change the appearance of the same 

photo. To start they open a picture in Photoshop. They create a duplicate to preserve the 

original image. Afterwards, students experiment with the filter effects to create four new images. 

These images will be used in the following assignment to create a scrapbook page. 

 

Introduce the following terminology: 

 Filter: Effects used to transform the appearance of a picture. 

 Filter Thumbnail: A small picture of the effect. 

 Filter Category: A folder that contains effects of a particular type. 

 Filter Effect List: A list of the effects applied to the picture. 

 Filter Options: A box that displays the effect settings. 

 Preview: A window that displays a sample of the picture. 
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Assignment 8 Create a Scrapbook Page 

 

In this assignment, students arrange their photos with text to create their first scrapbook page. To 

start, they learn how to place an image into a document. The picture is made to look attractive 

by resizing, rotating, warping, and moving the image. Once all the pictures are in the document, 

students experiment with changing the position of the layers to adjust the stacking order. 

Afterwards, text is added to the page to describe the pictures.  

 

Introduce the following terminology: 

 Layer: A see-through sheet that contains objects in a document. 

 Layer Thumbnail: A small picture of the objects on the layer. 

 Layer Name: The name of the layer. 

 Control Point: A point around an object used to adjust the size.  

 Control Point Handle: A handle attached to a control point that can be dragged to 

change the shape of an object. 

 Mesh: A grid over top of an object. 
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Lesson Plan 

Assignment 1 - Introduction to Photoshop 

 What is Photoshop? 

 Open Photoshop and label the parts of the window including the Menu Bar, Options Bar, 

Toolbox, Document Window, Palette, Palette Well, and Go to Bridge. 

 Label the parts of the Toolbox. 

 Explore the tools on the Toolbox. 

 Explore the tool options on the Options Bar. 

 Explore Palettes by closing, moving, opening, and resetting them. 

 Close Photoshop. 

 

Assignment 2 - Have Fun with Filters 

 Open Photoshop and open a picture. 

 Make a duplicate of the picture. 

 Explore the filter effects in the Filter Gallery. 

 Save the modified picture to a Filter Pictures folder. 

 Continue to apply filters until several edited pictures are saved to the Filter Pictures folder. 

 (Optional) Apply more than one filter to a picture. 

 (Optional) Use the Filter menu options to apply effects. 

 Close Photoshop. 

 

Assignment 3 - Create a Scrapbook Page 

 Open Photoshop and create a letter sized document with CMYK color. 

 Study the layers in the document. 

 Place a picture into the document and study the layers again. 

 Resize, rotate, warp, and move the picture. 

 Place pictures from the Filter Pictures folder onto the scrapbook page.  

 Select a layer to make edits to the picture.  

 Adjust the layers to change the stacking order. 

 Add text to the scrapbook page.  

 Use the tools on the Options Bar to format the orientation, font, size, alignment, color, 

and shape. 

 Resize, rotate, and move text. 

 Save the document in a Scrapbook Page folder as Page 1. 

 Close Photoshop. 
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Learning Objectives 

Below are learning objectives for this session. Students should be able to independently 

complete each task. 

 

Content Knowledge: 

 recognize the tasks that can be completed using photo editing software 

 list professions that use Photoshop to complete their work 

 define the terminology filter, filter category, filter thumbnail, filter options, filter 

effect list, and preview 

 define the terminology layer, layer thumbnail, and layer name 

 define the terminology control point, control point handle, and mesh 

 

Technical Skills: 

 

Operating Environment 

 label the parts of the program window 

 label the parts of the Toolbox 

 right click to display a flyout menu of tools 

 discover the location of tools on the Toolbox 

 select tool options on the Options Bar 

 close, move, open, and reset Palettes 

 open and close a program 

 save a picture file 

 create a folder 

 

 

Photo Editing Skills 

 open a picture in Photoshop 

 create a duplicate of a picture 

 display the Filter Gallery 

 apply filter effects from a filter category 

 adjust the filter effect settings by adjusting the sliders for each option 

 set the properties including the size and color mode of a document 

 place a picture into a document 

 resize, rotate, warp, and move a picture on a layer 

 select a layer 

 adjust the position of a layer to change the stacking order 

 add text 

 format the orientation, font, size, alignment, color and shape of text 

 resize, rotate, and move text 

 

 Applied Technology Skills 

 apply filter effects to transform the appearance of a picture 

 create a scrapbook page with pictures and text 
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In this project, you are going to make a Digital Scrapbook using 

Photoshop. Photoshop is a type of photo editing software.  

 

Photo editing software cannot only improve your photography, 

but it can add a new level of artistry to it. 

 

Read to learn about Photoshop. 

Assignment 1: Introduction to Photoshop 
 

 

What is Photoshop? 

Photoshop is photo editing software. It gives a person the ability to produce beautiful pictures 

with a degree of control and artistry that is not possible in a traditional darkroom. With 

Photoshop a person can: 

 

 correct color and tone 

 adjust exposure, shadows, brightness, and contrasts 

 fix red eye 

 retouch spots and blemishes 

 reduce the noise to make the image appear sharper 

 warp an image by stretching, curling, or bending the shape 

 scale, rotate, or flip 

 crop an area to change the focus 

 remove, add, or combine picture elements 

 add pre-made shapes 

 apply artistic filters that change the appearance 

 paint using various artistic brushes 

 change the scenery 

 adjust the angle 

 convert to black and white 

 construct an image using different elements such as a background color, text, 

shapes, and selections from other photographs 

 

1. List professions that would use Photoshop to complete their work. 

 

web designer 

 

photographer 

 

graphic artist 
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Open Photoshop 

 Open Adobe Photoshop CS2. 

 

Label the Parts of the Photoshop Window 

Label the parts of the Photoshop Window. 

 

 

 
 

 Menu Bar: A bar at the top of the windows that contains menus that organize types of tasks 

such as File, Edit, Image, Layer, Select, Filter, View, Window, and Help. 

 Options Bar: A bar below the menu bar that displays options for an active tool. 

 Toolbox: A box on the left side of the window that holds tools for creating and editing 

images. 

 Document Window: A window that displays the active open file. 

 Palette: A box that contains options to monitor and modify an image. 

 Palette Well: An area at the top of the window used to organize palettes in the work area. 

 Go to Bridge: A tool that opens Adobe Bridge, which is an organizer, used to locate, 

manage, and rename files. 

6. Document Window 

1. Menu Bar 

4. Go to Bridge 

5. Palette 

2. Options Bar 

7. Toolbox 

3. Palette Well 
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Label the Parts of the Toolbox 

8. The toolbox has tools you can use to type, select, move, paint, and draw, edit, and view 

objects. It has ten types of tools. Label the tool types. 

 

 
 

 

Get to Know the Tools on the Toolbox 

Some tools on the Toolbox have a tiny arrow in the right corner. If you click on the arrow, a flyout 

menu appears displaying more tools. 

 

 
 

The tools in the Toolbox are not "sticky". In most 

programs, the tools are "stuck" in the same spot. This 

makes them easy to find. 

 

However, in Photoshop the tools in the Toolbox 

change. If you select a tool from the flyout menu, it 

replaces the current tool in view. This can be 

frustrating when you are just learning the program, 

because it takes some time to get used to the 

location of the tools.  

2 

4 

6 

1 

3 

5 

7 

8 

9 

10 

2 Crop and Slice Tools: Tools used to trim an image. 

  

4 Painting Tools: Tools used to paint freehand with a brush or to fill an 

area with a color. 
 

  

6 Annotation, Measuring, and Navigation Tools: Tools used to add 

notes, copy colors, measure distance, or change the view in the 

document window.  

  

8 Editing Mode Tools: Tools used to switch from Standard to Quick 

Mask mode. 
 

  

10 Image Ready: Tool used to open the image in another program. 

  

1 Selection Tools: Tools used to select a portion of an image. 

 

3 Retouching Tools: Tools used to correct problems by removing 

blemishes, copying a selection to another area, erasing a portion of 

the image, or smudging part of the picture.  

  

5 Drawing and Type Tools: Tools used to add text, draw shapes, 

create freeform lines, or position an item along a path. 
 

  

7 Color Tools: Colors swatches used to show or change the current 

foreground and background color. 
 

  

9 Screen Mode Tools: Tools used the change the display of the 

program on the screen. 
 

 

Arrow 

To learn more about 

the tools refer to 

Appendix A.  
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Explore the Tools on the Toolbox 
 

Let's explore the tools in the Toolbox. This will make it  

easier to find the tools you need in upcoming sessions. 

 

9. You will want to erase an area.  

Find the Eraser Tool.  What other tools are on the flyout menu? 

 Background Eraser Tool, Magic Eraser Tool 
 

 
10. You will want to select an area.  

Find the Magnetic Lasso Tool.  What other tools are on the flyout menu? 

 Lasso Tool, Polygonal Tool 
 

 
11. You will want to draw shapes. 

Find the Ellipse Tool.  What other tools are on the flyout menu? 

 

Rectangle Tool, Rounded Rectangle Tool, Ellipse Tool, Polygon Tool, Line Tool, Custom 

Shape Tool 
 

 
12. You will want to add text.  

Find the Vertical Type Tool.  What other tools are on the flyout menu? 

 Horizontal Type Tool, Horizontal Type Mask Tool, Vertical Type Mask Tool 
 

 
13. You will want to paint with an artistic brush.  

Find the Brush Tool.  What other tools are on the flyout menu? 

 Brush Tool, Pencil Tool, Color Replacement Tool 
 

 
14. You will want to retouch a photo to remove red eye.  

Find the Red Eye Tool.  What other tools are on the flyout menu? 

 Spot Healing Brush Tool, Healing Brush Tool, Patch Tool 
 

 
15. You will want to select part of a picture.  

Find the Rectangular Marquee Tool.  What other tools are on the flyout menu? 

 Elliptical Marquee Tool, Single Row Marquee Tool, Single Column Marquee Tool 

You will need to LOOK for 

these tools by clicking the 

corner arrows. Have fun 

"clicking around"! 
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Get to Know the Tool Options 

 

Some tools on the Toolbox have options. The options  

show up in the Options Bar when a tool is selected. In  

most programs, the options have standard settings.  

Typically, when a program is closed, and then  

reopened the standard settings are shown. 

 

However, in Photoshop the options in the Options Bar change. If you 

select options from the Options Bar, the program remembers the 

settings last used even when the program is closed and then 

reopened.  

 

This means each time you plan to use a tool that has options you need to look at the settings on 

the Options Bar before you use it, just to make sure the options are the choices you want. 
 

 

16.  Click the Brush Tool.  

 

Notice the options in the Options Bar. You can use them to change the brush style, 

blending mode, opacity, and flow. 

 

 Click the Brush Preset Picker arrow.  

 Look through the list of options. Each Brush style has a name. Find a brush style you 

like.  

 

 What style of brush do you like?  

 
 

17. 
 Click the Horizontal Type Tool.  Notice the options in the Options Bar. Many of 

them are similar to other programs. List three text options that are similar to other 

programs you have used: 

  

  

  

Rest your mouse 

pointer over the style 

to see the name. 

To reset the program 

options, press ALT + CTRL 

+ SHIFT when opening 

the program. When 

asked to delete the 

settings file, click Yes. 
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Get to Know the Palettes 

A palette is a box that contains options to monitor and modify an image. You can turn palettes 

on and off, and move them around the window. Try it! 

 

Close a Palette 

 Click the Close button to close the Color palette. 

 
Move a Palette 

 Click the title bar on the Layers palette. Drag it to a new location. 

 
 

Minimize a Palette 

 Double click the title bar to reduce the size of the palette, taking up less space in the 

work area. 

 

Open a Palette 

 Click the Window menu. Active palettes have a checkmark. 

 Click a menu option that does NOT have a checkmark to display the palette. 

 
Reset Palettes 

 From the Window menu, select Workspace, and then Reset Palette Locations. 

 

Close Photoshop 

 From the File menu, select Exit. 

Close button. 

Title Bar 
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In this assignment, you are going to experiment with the filters in Photoshop. 

Traditionally, photographers use different types of lenses that filter the light and 

change the color of a picture. 

 

In Photoshop, filters are effects used to transform the appearance of a picture. 

However, instead of applying them BEFORE a picture is taken, they are 

applied AFTERWARDS.  

 

There are many filter options. For example, you can use a filter to apply an 

artistic effect, distort the image, or change the texture. 

 

Follow the instructions to experiment with the options in the Filter Gallery. You 

will save some of your favorite pictures, and use them in the following 

assignment to make your first scrapbook page. 

Assignment 2: Have Fun with Filters 

 

 

Open Photoshop 

 Open Adobe Photoshop CS2. 

 

Open a Picture in Photoshop 

 From the File menu, select Open. 

 Click the Look in: arrow and go to the place where you saved your digital 

photographs or use the filter picture in the Photoshop folder.  
(Ask your teacher where this folder is located) 

 Double click on an image to open it in Photoshop. 

 If it is sideways, you can turn the picture by selecting Rotate Canvas from the Image 

menu, and then clicking an option from the submenu. 

 
 

TIP: To make the 

picture larger, 

double click the 

title bar. 
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You do not want to overwrite your photo. For this 

reason, save the picture with a new file name. 

Make a Duplicate of the Picture 

 

 From the Image menu, select Duplicate.  

 

 Click OK. 

 

 

Have Fun with Filters 

 

 From the Filter menu, select Filter Gallery. A window opens that displays the image, 

filters, and options. 

 
To apply a filter effect: 

 Click on a filter category.  

 Click on a filter thumbnail to apply it to the picture.  

 Change the options for the filter by dragging the sliders. 

 When you like the way the picture looks, click OK. 

  

Experiment with the options in the Filter Gallery to change 

the way your picture looks. Have FUN! 

Preview 

TIP: To see the 

entire picture, 

click the Zoom 

tool and select 

Fit in View. 

Filter Thumbnail 

Filter Category 

Filter Effect List 

Filter Options 
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Save a Picture 

 From the File menu, select Save As. 

 In the Save in: box, locate the place where you save your work. 

 Click the New Folder button.  Name the folder Filter Pictures. 

 Double click on the folder to open it. 

 In the Save As box: 

1. Type Filter Name in the File name box. 

2. Select JPEG in the Format box. Click Save. 

 When the JPEG Options box is displayed, click OK. 

 
 

Close the Picture 

 Close the picture by clicking the Close button on the document window title bar (X). 

 

 
 

Continue to Have Fun with Filters 

 The original picture should still be open. Make a duplicate. 

 To apply a filter effect, select Filter Gallery from the Filter menu.  

 
 

 Click on a filter category.  

 Click on a filter thumbnail to apply it to the picture.  

 Change the options for the filter by dragging the sliders. 

 When you like the way the picture looks, click OK. 

 Save the picture to the Filter Pictures folder.  

  

HINT: Do not click on Filter Gallery at the top of the menu. This applies the previous filter only. 

Instead, click on the word Filter Gallery…, which is the third option down from the top. This will 

apply the last filter, but also opens the Filter Gallery so that you can choose a different filter. 

You need several pictures for your scrapbook page. Continue 

to apply different filters to the same picture. 
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Want to have FUN? 

Distort is a filter effect 

that lets you morph 

your image. Try it! 

TechnoChallenge: Apply More than One Filter (Optional) 

 Apply a filter effect. Notice how it appears in the list: 

 

 To add another filter effect to the picture, click the New Effect Layer tool at the 

bottom of the Filter Effect List. 

 

 A layer appears at the top of the list. Apply a second filter effect. 

 

TechnoChallenge: Use the Filter Menu Options (Optional) 

 

 Click the Filter menu. Select an option from the menu: 

 Extract: Isolate a foreground object and erase the background. 

 Liquify: Push, pull, rotate, reflect, pucker, and bloat any area of an image. 

 Pattern Maker: Create a pattern from a selection and then fill the image with the pattern. 

 Vanishing Point: Define the perspective planes and then edit the image. 

 Artistic: Apply a range of paint and pencil techniques. 

 Blur: Soften the edges of an image. 

 Brush Stroke: Apply a range of brush and ink stroke effects. 

 Distort: Warp an image by reshaping areas. 

 Noise: Increase or reduce noise in an image by adding, removing, or blending pixels. 

 Pixelate: Clump pixels that are similar together to create large colored squares. 

 Render: Layer cloud, lens, or lighting effects over top of an image. 

 Sharpen: Increase the contrast between pixels to sharpen an image. 

 Sketch: Redraw the image with various tools to create a hand drawn look. 

 Stylize: Highlight the edges by increasing the contrast in an image. 

 Texture: Simulate the image painted on various textured surfaces. 
 

Close Photoshop 

 Click the Close button to exit the program. 

You can 

apply more 

than one 

filter. Try it! 

Not all the filter effects are available in the Filter Gallery. If you want 

more choices, use the Filter menu. 

TIP: You can reorder the 

effects. Click and drag 

each layer, UP or DOWN 

to change the position. 
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Assignment 3: Create a Scrapbook Page 
 

You are now going to create your first scrapbook page. It will contain an arrangement of 

pictures and text. You will complete the following steps: 

 

 Open Photoshop CS2. 

 Select a letter-sized document with CMYK color. 

 Study the layers. 

 Insert a picture into the document. 

 Resize, rotate, and warp the picture. 

 Insert another picture and study the layers. 

 Continue to add pictures. 

 Add text and format the appearance. 

 Save the scrapbook page. 

 

Open Photoshop 

 Open Adobe Photoshop CS2. 

 

Create a letter sized Document with CMYK Color 

 From the File menu, select New. 

 Set the document options: select Letter from the Preset box. 

 Select CMYK Color from the Color Mode box. 

 Click OK. 
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In Photoshop the document is divided into layers. A layer is a see-through sheet 

that is used to organize objects. A layer can contain a shape, picture, or text. 

When layers are combined, they form a picture. 
 

Why do you want to use layers? Layers let you edit one part of the picture at a 

time. You can add, delete, show, hide, move, and apply effects to layers. 

Study the Layers 

 

 
 

1. Look at the Layers palette. What is the name of the layer? 

 

 

Background 

 

 

 

 

 

Place a Picture into the Document and Study the Layers Again 

 From the File menu, select Place. 

 In the Look in: box, go to the Filter Pictures folder.  

 Select a picture and then click Place. 

 

2. Look at the Layers palette. Notice how there is a thumbnail of the 

photo you just inserted. What is the name of the new layer? 

 

 

Name of the Picture File 

 

 

Layer Thumbnail 
Layer Name 
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When you select a picture, Photoshop changes to Free Transform mode. This mode lets you 

easily resize and rotate a picture. From this mode, you can switch to Warp mode,  

which lets you reshape a picture. 

Resize, Rotate, Warp, and Move the Picture 

 

 

Resize the Picture 

 Position the mouse pointer OVER the corner control point. Click and 

drag inwards to make the picture smaller.   

TIP: Press and hold the SHIFT key as you drag to keep the picture in proportion. 

 

 

Rotate the Picture 

 Position the mouse pointer ABOVE a control point. Turn the mouse to rotate the 

picture.  

 

Warp the Picture 

 You are going to change to warp mode. Click the Switch between free 

transform and warp modes tool on the Options Bar. 

 Position the mouse pointer OVER a control point or part of the mesh and drag. To 

adjust the shape more, click and drag the control point handle. 

 

 When you like the way your picture looks, click the Commit transform tool on the 

Options Bar.  

 If you don't like the changes, click the Cancel transform tool . 

  

Control Point Handle 

Mesh 

Control Point 
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Add the pictures you have in the Filtered Pictures folder. Afterwards follow the instructions to 

select a layer to make edits to a picture and adjust the layers to stack the pictures to create 

an interesting layout. 

Move the Picture 

 To move the picture, click anywhere on the image, and drag with the mouse.  

 

 

Place Pictures onto the Scrapbook Page and Adjust the Layers 

 

 

Insert a Picture and Format the Appearance 

 From the File menu, select Place. 

 In the Look in: box, go to the Filter Pictures folder.  

 Select a picture and then click Place. 

 Resize, rotate, and warp each picture. 

 

Select a Layer to Make Edits to a Picture 

 You can only edit a layer that is SELECTED. Click on a Layer Name in the Layers 

palette. Now you can resize, rotate, or warp the picture on that layer.  

 
 

  

TIP: If you cannot 

edit the picture, 

select Free Transform 

from the Edit menu 

or use the shortcut 

key Ctrl + T. 

Are you having trouble moving the picture? Try these ideas: 

 Click the CTRL key and then drag the picture. 

 Click the Move Tool and then drag the picture. 

 

Are you having trouble resizing, rotating, or warping the picture? Try 

these ideas: 

 Select Free Transform from the Edit menu or press CTRL+T. 

 Click the Move Tool . From the Options Bar select Show 

Transform Controls. 
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You are now going to add words to your scrapbook page that tell about the picture. You 

will want the text over top of all the pictures, so that it will be easy to read. For this reason, 

the text layer must be at the top of the list in the Layers palette. 

Adjust the Layers 

 To change the stacking order of the layers, select a Layer Name in the Layers palette, 

and drag it to change the position. If you drag it UP, the layer will be near the top of 

the stack, if you drag it DOWN, the layer will be near the bottom of the stack. 

      
 

Add Text to the Scrapbook Page 

 

 Select the TOP layer in the Layers palette.  
(This will cause the text layer to appear at the TOP of the list.) 

 Select either the Horizontal Type Tool  or Vertical Type Tool  from the Toolbox. 

 Click anywhere on the document. A text layer appears in the Layers palette. 

 

 Type words to describe the picture. 

 The Options Bar displays tools for editing the font, size, alignment, color, and shape of 

the words. Click and drag to select the text and then try the following options: 

    
Change the text 

orientation 

Set the font family Set the font size Left/top align text 

    
Center text Right/bottom align text Set the text color Create warped text 

 When you like the words, click the Commit any current edits tool  on the Options 

Bar. If you don't like the changes, click the Cancel any current edits tool . 

HINTS:  

 Undo a Mistake: To undo an action select Step 

Backward from the Edit menu, or use the shortcut key 

ALT+CTRL+Z. 
 Select a Layer: If you cannot select a layer, you may not 

have accepted the edits made to the current layer. 

Click the Commit transform tool . Now you should be 

able to select another layer to edit. 

 See a Layer: If you cannot see a layer, you may have 

accidentally clicked the Eye Icon . Click the column 

beside the hidden layer to cause it to appear. 

 Edit a Picture: If you want to edit a picture you need to 

select Free Transform from the Edit menu, or click CTRL+T. 

You can also click the Move Tool  and then select 

Show Transform Controls from the Options Bar. 

 The Background: You cannot change the stacking order 

of the background.  
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You may want to edit your text AFTER you have already clicked the Commit Transform tool. 

Follow the instructions below to make more changes! 

Resize, Rotate, and Move the Text 

 Click the Move Tool . From the Options Bar select Show Transform Controls. 

 Position the mouse pointer OVER the corner control point. Click and drag 

inwards to make the text smaller or outwards to make it bigger.  

 Position the mouse pointer ABOVE a control point. Turn the mouse to rotate 

the text.  

 To move the text, click anywhere on the letters, and drag the mouse.  

 When you like the words, click the Commit transform tool on the Options Bar.  

 
 

How to Edit Text after it Has been Added 

 Select the text layer in the Layers palette. 

 Select either the Horizontal Type Tool  or Vertical Type Tool  from the Toolbox. 

 Click and drag over the letters to select the text. The Options Bar now displays tools to 

edit the text. 

 

Save "Page 1" in a Scrapbook Page Folder 

 From the File menu, select Save As. Click the Save in: arrow and go to the place 

where you save your work.  

 Click the New Folder button. Name the folder Scrapbook Pages. Double click the 

folder to open it. 

 Type Page 1 in the File name box. Select Photoshop in the Format box. 

 Click Save. 

 

Close Photoshop 

 Click the Close button to exit the program. 

Are you having troubles moving the text? Try these ideas: 
 

 Click the CTRL key and then drag the text. 

 Click the Move Tool and then drag the text. 

 

Are you having resizing, rotating, or warping the text? Try these ideas: 
 

 Select Free Transform from the Edit menu or press CTRL + T. 

 Click the Move Tool . From the Options Bar select Show Transform Controls. 

TIP: If a Photoshop Format 

Options box appears, place 

a checkmark in the 

Maximize compatibility box 

and then click OK. 
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Session 2 Review: About Photoshop 
 

Label the parts of the Photoshop Window. 

 

 

 
 

/5 

 

Match the term to its definition. 

 

6. b photoshop  a. A box that contains tools used to select, add, edit, or move 

objects. 

      

7. d layer  b. A type of photo editing software. 

      

8. a toolbox  c. Effects used to transform the appearance of a picture. 

      

9. e control point  d. A see-through sheet that contains objects in a document. 

      

10. c filter  e. A point around an object used to adjust the size. 

      

/5 

3. Document Window 

1. Menu Bar 

5. Palette 

2. Options Bar 

4. Toolbox 
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Write a short answer for the question. 

 

11. What did you learn about Photoshop that you did not know before? 

  

 

 

/1 

 

Match the tool to its function. 

 

12. f   a. change the orientation of text from horizontal to vertical 

      

13. g   b. warp the shape of text 

      

14. d   c. set the font of text 

      

15. h   d. apply edits made to text 

      

16. c   e. add horizontal text 

      

17. a   f. move an object 

      

18. i   g. add vertical text 

      

19. b   h. cancel the edits made to text 

      

20. e   i. switch from free transform to warp mode 

      

 

/9 

 

 

TOTAL:        /20 
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Session 2 Skill Review: The Art of an Urban Landscape 
 

Take a photo of a building or street in your area. If you are unable to photograph your own 

urban landscape, use the buildings photo in the Photoshop folder. Then follow the directions to 

create a poster. Below are some tips for taking photos of buildings: 
 

 Rise and Shine: Early morning is a great time to take a picture 

because there are less people on the streets. 

 Angle it Slightly: If the building is square angle the camera 

upwards slightly to keep the vertical lines straight, if you angle 

the camera too much the building will look like it is leaning 

backwards. 

 Include some Background: If the building has a dome, 

include some background to have viewers appreciate the 

form. 

 Be Different: Locate a view or angle that is different from the 

standard shot most people take. 

 Emphasize the Details: Look for interesting patterns, shapes, 

textures, and reflections that highlight the details of the 

building. 

 Close-Up: If the building is very large, you may wish to get 

closer to focus on a specific detail instead of the entire structure. 

 

Transform a Photo using Filter Effects: 

 

1.  Open a picture in Photoshop. If you do not have one, then use the buildings photo in the 

Photoshop folder. 

2. Create a copy of the photo using the Duplicate option on the Edit menu. 

3. Use filter effects to create four pictures that look different from one another. Save each 

photo. 

 

Create a Poster 

 

4. From the File menu, select New. 

5. In the New box, set the document options: Select Letter from the Preset box and CMYK 

from the Color Mode box. 

6. Insert each picture using the Place option in the File menu. Resize, rotate, and warp each 

image. 

7. Adjust the layers to create an interesting layout. 

8. Using the Horizontal Type Tool  or Vertical Type Tool  add the building, place or 

street name. 

9. Save the file as poster. 
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Sample of Completed Poster 
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Session 2 Extension Activity: Blurring the Background 
 

You can make an object in the foreground stand out from the background by applying a blur 

filter effect. Try it!  

 

1. Open Photoshop CS2. 
  

2. Open a photo of your choice or use the girl photo located in the Photoshop folder. 
  

3. Create a duplicate of the photo. 
  

4. Use the Magnetic Lasso Tool  to trace the outline of the object in the foreground: 

  Click to create a starting point. 

 To trace the object freehand, drag the mouse pointer 

around the outline of the shape. 

 To anchor a point manually, click the mouse button. 

 To delete a point you just added, click the DELETE key. 

 To draw a straight line, click the SHIFT key. 

 To complete the outline, click on the starting point. 

 
  

5. 

 

 

 

From the Select menu select Inverse or right 

click on the picture and from the menu select 

Inverse. Now the background should be 

selected. 

  

6. From the Filter menu, select Blur. Blur options that look the best 

are Gaussian Blur or Motion Blur. Select an option. Adjust the 

settings for the filter by dragging the slider to the right to 

increase the blur or to the left to reduce the blur. When it looks 

the way you like, click OK.  
 

 

7. To remove the selection box, select Deselect from the Select menu, or right click on the 

image, and select Deselect from the menu. 

  

8. Save the picture as Blurry Background. 

 

  

9. Exit Photoshop CS2. 

 

 

HINT: The outline does 

not need to be perfect.  

Notice how the dotted 

line surrounds the 

background. 

Drag the 

slider to the 

left or right. 

TechnoChallenge: 

Apply a filter effect to the 

foreground.  
 

1. From the Select menu, click 

Reselect – now the 

background is reselected.  

2. From the Select menu, click 

Inverse – now the foreground is 

selected.  

3. Apply a Filter Effect to the 

foreground using the options 

on the Filter menu. 
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